Cấu hình vlan, trunking, vtp trên Switch Cisco

Yêu cầu

SW1,2,3 chạy VTP

SW1 -> VTP Server

SW2,3 -> VTP Client

Cấu hình port trunk giữa các Switch và Router

Tạo VLAN trên SW1 và kiểm tra việc đổ cấu hình VLAN từ SW1 xuống SW2, SW3



Cấu hình SW1

Switch>enable

Switch#configure terminal

Switch(config)#hostname Sw1

Sw1(config)#line console 0

Sw1(config-line)#logging synchronous

 Tạo VTP trên SW1

Sw1(config)#vtp domain tientran

Sw1(config)#vtp mode server

Sw1(config)#vtp password cisco

 Cấu hình SW2

Switch>enable

Switch#configure terminal

Switch(config)#hostname Sw2

Sw2(config)#line console 0

Sw2(config-line)#logging synchronous

 Tạo VTP trên SW2

Sw2(config)#vtp domain tientran

Sw2(config)#vtp mode client

Sw2(config)#vtp password cisco

 Cấu hình SW3

Switch>enable

Switch#configure terminal

Switch(config)#hostname Sw3

Sw3(config)#line console 0

Sw3(config-line)#logging synchronous

 Tạo VTP trên SW3

Sw3(config)#vtp domain tientran

Sw3(config)#vtp mode client

Sw3(config)#vtp password cisco

 Thiết lập cấu hình port trunk trên 3 Switch

Cấu hình SW1

Sw1(config)#interface range e0/0-2

Sw1(config-if-range)#switchport trunk encapsulation dot1q

Sw1(config-if-range)#switchport mode trunk

Cấu hình SW2

Sw2(config)#interface e0/0

Sw2(config-if)#switchport trunk encapsulation dot1q

Sw2(config-if)#switchport mode trunk

Cấu hình SW3

Sw3(config)#interface e0/0

Sw3(config-if)#switchport trunk encapsulation dot1

Sw3(config-if)#switchport mode trunk

 Tạo VLAN

Chỉ cần tạo thông tin VLAN trên Server (SW1) thì sẽ đổ và đồng bộ thông tin trên 2 con Client (SW2, SW3)

Cấu hình SW1

Tạo VLAN 10, 20

Sw1(config)#vlan 10

Sw1(config-vlan)#name CCNA

Sw1(config-vlan)#vlan 20

Sw1(config-vlan)#name CCNP

Sw1#show vlan


Kiểm tra trên 2 con client (SW2, SW3)

SW2

SW3


Tien Tran

Share on Google Plus

0 Blooger-facebook:

Post a Comment