Cấu hình định tuyến tĩnh

PC1 : 192.168.1.2

Default Getway : 192.168.1.1

PC2 : 192.168.3.2

Default Getway : 192.168.3.1

Thực hiện cấu hình định tuyến tĩnh để PC1 ping được đến PC2

Cấu hình R1

Router>enable

Router#configure terminal

Router(config)#hostname R1

R1(config)#interface e0/0

R1(config-if)#ip address 192.168.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#interface e0/1

R1(config-if)#ip address 192.168.12.1 255.255.255.

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#ip route 192.168.2.0 255.255.255.0 192.168.12.2

R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.12.2

R1(config)#ip route 192.168.23.0 255.255.255.0 192.168.12.2

 

Cấu hình R2

Router>enable

Router#configure terminal

Router(config)#hostname R2

R2(config)#interface loopback0

R2(config-if)#ip address 192.168.2.1 255.255.255.0

R2(config)#interface e0/0

R2(config-if)#ip address 192.168.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#interface e0/1

R2(config-if)#ip address 192.168.23.2 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

 

R2(config)#ip route 192.168.1.0 255.255.255.0 192.168.12.1

R2(config)#ip route 192.168.3.0 255.255.255.0 192.168.23.3

 

Cấu hình R3

Router>enable

Router#configure terminal

Router(config)#hostname R3

R3(config)#interface e0/0

R3(config-if)#ip address 192.168.23.3 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

 

R3(config)#interface e0/1

R3(config-if)#ip address 192.168.3.1 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#ip route 192.168.1.0 255.255.255.0 192.168.23.2

R3(config)#ip route 192.168.2.0 255.255.255.0 192.168.23.2

R3(config)#ip route 192.168.12.0 255.255.255.0 192.168.23.2

 

Sau khi cấu hình xong, thực hiện ping PC1 đến PC2 để kiểm tra.

 

Tien Tran

Share on Google Plus

1 Blooger-facebook: