Định tuyến động - giao thức Rip version 2



Thực hiện thiết lập IP theo như sơ đồ mạng

Yêu cầu : Cấu hình giao thức Rip version 2 để 3 loopback ping thấy nhau


Cấu hình R1

Router(config)#hostname R1

R1(config)#interface e0/0

R1(config-if)#ip address 192.168.12.1 255.255.255.0

R1(config-if)#no shutdown

 

R1(config)#interface e0/1

R1(config-if)#ip address 192.168.13.1 255.255.255.0

R1(config-if)#no shutdown

 

R1(config)#interface loopback 0

R1(config-if)#ip address 192.168.1.1 255.255.255.0

 

Cấu hình R2

Router(config)#hostname R2

R2(config)#interface e0/0

R2(config-if)#ip address 192.168.12.2 255.255.255.0

R2(config-if)#no shutdown

 

R2(config)#interface e0/1

R2(config-if)#ip address 192.168.23.2 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

 

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.2.1 255.255.255.0

 

Cấu hình R3

Router(config)#hostname R3

R3(config)#interface e0/0

R3(config-if)#ip address 192.168.23.3 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

 

R3(config)#interface e0/1

R3(config-if)#ip address 192.168.13.3 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

 

R3(config)#interface loopback 0

R3(config-if)#ip address 192.168.3.1 255.255.255.0

 

Bắt đấu cấu hình giao thức Rip version 2

Cấu hình R1

R1(config)#router rip

R1(config-router)#version 2

R1(config-router)#network 192.168.12.0

R1(config-router)#network 192.168.13.0

R1(config-router)#network 192.168.1.0

 

Cấu hình R2

R2(config)#router rip

R2(config-router)#version 2

R2(config-router)#network 192.168.12.0

R2(config-router)#network 192.168.23.0

R2(config-router)#network 192.168.2.0

 

Cấu hình R3

R3(config)#router rip

R3(config-router)#version 2

R3(config-router)#network 192.168.13.0

R3(config-router)#network 192.168.23.0

R3(config-router)#network 192.168.3.0

 

Kiểm tra trên Router R1, tương tự kiểm tra ping trên R2, R3

R1#ping 192.168.3.1 source 192.168.1.1

R1#ping 192.168.2.1 source 192.168.1.1

Tien Tran

Share on Google Plus

1 Blooger-facebook: